Zinio

关注

错误讯息:需要Adobe Flash 10 (Adobe Flash 10 Required)

若您的页面显示以下错误讯息「需要Adobe Flash 10 (Adobe Flash 10 Rrquired)」,表示您可能透过 Apple 设备中的浏览器造访 Zinio.com,目前并不支持此种阅读方式,但要解决这个问题非容易:

  • 安装或开启 iOS 版本 Zinio APP ( iPad / iPhone / iPod Touch )
  • 选择书柜(书本图示)
  • 选择杂志后即可开始阅读
还有其它问题?提交请求
由 Zendesk 提供技术支持