Zinio

Folgen

iOS Systemanforderungen

Die neueste Version der Zinio App ist mit jedem iPhone und iPad mit iOS9 und höher kompatibel.

Für weitere Informationen, besuchen Sie bitte den App Store.

Haben Sie Fragen? Anfrage einreichen
Powered by Zendesk