Zinio

Seguir

iOS: Requerimientos del Sistema

La última versión de la aplicación Zinio es compatible con cualquier iPhone y iPad con iOS 9 y superior.

Para más detalles, por favor accede a la App Store.

¿Tiene más preguntas? Enviar una solicitud
Tecnología de Zendesk