Zinio

S’abonner

Réquisitions sytème pour Android

La dernière version de l'application Zinio est compatible avec tous les appareils ayant Android 4.1 (Jelly Bean) ou plus.

Pour plus de détails, veuillez accéder au Google Play store.

Vous avez d’autres questions ? Envoyer une demande
Réalisé par Zendesk