Zinio

Seguir

iOS - Sistema mínimo necessário

A nova versão da App Zinio é compatível com qualquer iPhone e iPAD com versão iOS 9 e superior.

Para mais detalhes, veja a App Store.

Tem mais dúvidas? Submeter um pedido
Powered by Zendesk