Zinio

Seguir

Android - Sistema mínimo necessário

A nova versão da App Zinio é compatível com qualquer dispositivo Android 4.1 (Jelly Bean) e superior.

Para mais detalhes, veja a Google Play Store.

Tem mais dúvidas? Submeter um pedido
Powered by Zendesk